System News
 1  
Articles for the keywords: PostgresSQL
21 Jul 2012 Lots of packages for SmartOS, soon for OpenIndiana [26956]
Includes PostgresSQL (9.1.3), MySQL, Apache, Ruby 1.9.3, Python 3.2.3 ...

Henkis writes in his blog, "There is now a huge package repository available for illumos-based distributions, initially a dependency prevents it from running on OpenIndiana but that is being fixed."

The packages contains a current PostgresSQL (9.1.3), MySQL, Apache, Ruby 1.9.3, Python 3.2.3 both with lots of modules plus many other useful packages.

All should work on SmartOS and when fixed for OpenIndiana this slightly modified procedure (without sudo and install gtar first) should work, as root.
(Get More Information . .) open to premium members only

 
 1  






!-- end archive_section.tpl -->